aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorGuilhem Moulin <guilhem@fripost.org>2018-05-09 01:14:35 +0200
committerGuilhem Moulin <guilhem@fripost.org>2018-05-09 01:14:35 +0200
commit98aa4bf1b7e58a92f069dafc8a58fe4fa8fc738a (patch)
tree897172c72352b013dec3f4594dd089292a258511 /Makefile
parent4f55cb8d1f8f1ba7fe52e1d0035d13638ff25a00 (diff)
parentc41c280d3a1243ae445311e1ededd1dedc1484c3 (diff)
Merge branch 'master' into debian
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a8474d6..d7b7133 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ all: pullimap.1 interimap.1
# upper case the headers and remove the links
%.1: %.md
- @pandoc -S -f markdown -t json "$<" | \
+ @pandoc -f markdown -t json "$<" | \
jq " \
def fixheaders: \
if .t == \"Header\" then \
@@ -27,7 +27,7 @@ all: pullimap.1 interimap.1
, meta \
, blocks: .blocks | map(fixheaders) | map(fixlinks) \
}" | \
- pandoc -sS -f json -t man -o "$@"
+ pandoc -s -f json -t man+smart -o "$@"
install: