aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 35f1334..9e28dbc 100644
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,7 @@ html: $(HTML_FILES)
# upper case the headers and remove the links
$(MANUAL_FILES): $(BUILD_DOCDIR)/%: ./doc/%.md
- pandoc -f markdown -t json -- "$<" | ./pandoc2man.jq | pandoc -s -f json -t man+smart -o "$@"
+ pandoc -f markdown -t json -- "$<" | ./pandoc2man.jq | pandoc -s -f json -t man -o "$@"
test:
@./tests/run-all