aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d7b7133..ec35011 100644
--- a/Makefile
+++ b/Makefile
@@ -31,7 +31,10 @@ all: pullimap.1 interimap.1
install:
+test:
+ @for t in tests/*; do [ -d "$$t" ] || continue; ./tests/run "$$t" || exit 1; done
+
clean:
rm -f pullimap.1 interimap.1
-.PHONY: all install clean
+.PHONY: all install clean test