aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..cdfdcaf
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@
+
+override_dh_installsystemduser:
+ dh_installsystemduser --no-enable
+
+override_dh_auto_test:
+ # /dev/shm, the default, might be mounted with noexec
+ dh_auto_test -- TMPDIR=/var/tmp