aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index b4b5d0b..464067d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -5,6 +5,11 @@ MAKEFLAGS = prefix=/usr sitelib=/usr/share/perl5
%:
dh $@
+ifneq (,$(findstring nodoc,$(DEB_BUILD_OPTIONS)))
+override_dh_auto_build:
+ dh_auto_build -- all-nodoc
+endif
+
override_dh_auto_test:
# /dev/shm, the default, might be mounted with noexec
dh_auto_test -- TMPDIR=/var/tmp