#!/usr/bin/make -f

MAKEFLAGS = prefix=/usr sitelib=/usr/share/perl5

%:
	dh $@

ifneq (,$(findstring nodoc,$(DEB_BUILD_OPTIONS)))
override_dh_auto_build:
	dh_auto_build -- all-nodoc
endif

override_dh_auto_test:
	# /dev/shm, the default, might be mounted with noexec
	dh_auto_test -- TMPDIR=/var/tmp

override_dh_installsystemduser:
	dh_installsystemduser --no-enable