aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorGuilhem Moulin <guilhem@fripost.org>2018-05-09 14:12:01 +0200
committerGuilhem Moulin <guilhem@fripost.org>2018-05-09 14:12:01 +0200
commit39c8e6b055981a16b7e641c5201b1d280f2c6ad0 (patch)
tree7fae6c944bf82e23ece236a482c73dcd57f02379 /Makefile
parent5415ea0336b1c1678f8da348b26535b8ba2a7ca9 (diff)
parentd3df555699c7189503de7f49c6c48d6d04b84083 (diff)
Updated version 0.5 from 'upstream/0.5'
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 76057e2..5d421bf 100644
--- a/Makefile
+++ b/Makefile
@@ -4,7 +4,7 @@ all: ${MANPAGES}
# upper case the headers and remove the links
%.1: %.md
- @pandoc -S -f markdown -t json "$<" | \
+ @pandoc -f markdown -t json "$<" | \
jq " \
def fixheaders: \
if .t == \"Header\" then \
@@ -29,7 +29,7 @@ all: ${MANPAGES}
, meta \
, blocks: .blocks | map(fixheaders) | map(fixlinks) \
}" | \
- pandoc -sS -f json -t man -o "$@"
+ pandoc -s -f json -t man+smart -o "$@"
install: ${MANPAGES}
install -d $(DESTDIR)/etc/lacme