aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorGuilhem Moulin <guilhem@debian.org>2022-02-27 16:55:46 +0100
committerGuilhem Moulin <guilhem@debian.org>2022-02-27 16:55:46 +0100
commit3d11576d0f5f8eff3acce0b1dda8aa2d639217b0 (patch)
treee4ec099a1950b19fdeaae549a12c60b924cf4ea2 /debian/rules
parentb2f0a4af2109b933ee56c095b49646f5a056bae3 (diff)
d/rules: Adapt to upstream's Makefile refactoring.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 5 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index cdfdcaf..b4b5d0b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,11 +1,13 @@
#!/usr/bin/make -f
+MAKEFLAGS = prefix=/usr sitelib=/usr/share/perl5
+
%:
dh $@
-override_dh_installsystemduser:
- dh_installsystemduser --no-enable
-
override_dh_auto_test:
# /dev/shm, the default, might be mounted with noexec
dh_auto_test -- TMPDIR=/var/tmp
+
+override_dh_installsystemduser:
+ dh_installsystemduser --no-enable